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Welcome
Thank you for using REAPER.

It makes Justin happy.
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About this Manual
The REAPER Quick Start Guide is designed to get you up and running quickly with REAPER. We 
don't delve into the deeper features of REAPER, but we will show you how to get audio and MIDI 
in, out and through so you can get straight into working with REAPER.

This manual assumes that you have some basic understanding of audio and music terminology and 
are familiar with the Windows operating system.

For detailed information on the advanced features of REAPER, please refer to the REAPER User  
Manual (coming soon).

As REAPER is currently a work in progress, the information in this manual will date quickly 
(mainly the screenshots) but the general principles and procedures should remain similar.

Portions of this manual have been shamelessly copied from the REAPER website, © Cockos 
Incorporated - www.cockos.com

Suggestions, corrections and comments about this manual can be sent to Malcolm Jacobson at

techwriter@documentwrite.com

This manual is released under the Creative Commons   Attribution-ShareAlike 2.1 Australia   license.
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About REAPER
REAPER is a powerful but sensible Windows application that lets you record, arrange, edit, and 
render multi-track waveform audio. 

REAPER provides an extensive set of features, but is a very small and lightweight application (the 
installer is less than 1 megabyte, and includes many effects and a sample project). 

REAPER versions 0.4-0.99 are freeware, but starting with version 1.0 the license will change to 
very reasonably priced, uncrippled nag-free shareware (supporting unexpiring full functionality in 
unregistered form). 

Features
Basic features:

• Supports ASIO, Kernel Streaming, WaveOut, and DirectSound for playback and recording 
• Reads WAV, OGG, MP3 and MIDI files, records WAV and MIDI files 
• Lets you arrange any number of items in any number of tracks 
• Supports audio processing plug-ins (DirectX, VST, and Jesusonic) with automation 
• Volume, pan controls and envelopes per track 
• Multi-layer undo/redo support 
• User creatable color themes 

Advanced features:

• Unlimited send/receives per track 
• Any track can act as a bus 
• Folder tracks that can contain and group tracks 
• Item grouping 
• Markers 
• Multiple takes per media item 
• Auto punch-in/punch-out functionality 
• Automatic record monitoring modes 
• Selection length granularity options as well as grid snapping 
• A UI and architecture that allows you to easily cut loops of many tracks simultaneously, 

without having to write them to disk 
• Support for plug-in generated media (such as click tracks, etc) 
• Project tempo envelopes for variable tempos in track, grid/snapping that supports variable 

tempos 
• 64-bit floating point sample pipeline for high quality 
• Advanced recording and monitoring options -- examples:

• You can route multiple tracks (inputs and/or media items) into a bus, and record 
THAT mixed down version. 

• You can record the input signal, or record the post-FX, post-track-rendered signal. 
• You can switch recording sources on the fly, even while recording. 
• You can arm/disarm tracks' inputs while playing or recording. 
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A sampling of qualities that makes REAPER sensible:

• Sane, human readable, backwards and forwards compatible project file format 
• Options to build peaks for recorded files on the fly 
• Lots of control for the user to specify where recorded files go, etc, when dealing with many 

projects. 
• Template support to make it easy to load a project template and save it as a new project 

when you begin. 
• Input channel name aliasing (why view your inputs as "MOTU 896: Analog 1" when you 

could have them be "Vocal Mic", etc). 
• Options for automatically backing up project files to alternate paths, timestamped versions, 

etc. 

Things planned for REAPER v1.0 (coming mid 2006) that are not in this release:

• More Annotations 
• More fade curves 
• Envelope curves 
• Regions 
• MIDI editing and more MIDI functionality 
• Higher quality resampling modes 
• Public plug-in API 
• Better control surface support 
• MBCS filename compatibility 

Things that are planned, but lack a specific timetable:

• ASIO DM support 
• Rewire support 
• Multi-language support 

System requirements:
REAPER is designed to work on Windows 2000 or above, and has also been reported to work on 
Linux using Wine.

REAPER works best with a soundcard that supports ASIO drivers. If your soundcard does not come 
with ASIO drivers, you might try using the ASIO4ALL driver, available from www.asio4all.com

Getting REAPER
The latest version of REAPER is always available from

http://www.cockos.com/reaper/download.php
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Installing REAPER

1. Make sure you are logged in as an "Administrator" on your machine.

2. Double-click on the file reaperXXX-install.exe - where XXX is the REAPER version number.

3. Read through the REAPER SOFTWARE LICENSE AGREEMENT. If you do not agree with the 
license, click on the "Cancel" button, and REAPER will not be installed on your machine.

4. If you agree to the license, click on the "I Agree" button to continue the installation of REAPER.

5. You will now be able to specify which components of REAPER you would like to install:

● Jesusonic FX processing

Select this option to install the Jesusonic FX processor. More information about Jesusonic 
can be found at www.jesusonic.com

● Support for reading MP3 files

Select this option if you want to be able to read and import MP3 files.

● Support for reading OGG files

Select this option if you want to be able to read and import OGG files.

● Color Themes

Select this option if you would like to create and install custom themes.

● Desktop Icon
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Select this option if you want REAPER to place a shortcut on your desktop.

● Start Menu Shortcuts

Select this option if you want REAPER to place a shortcut in the Start Menu.

● Associate with RPP (Reaper Project) files

Select this option to allow Windows to recognise REAPER project files

● Sample Project by Stephen Boullion

Select this option to install a small sample project.

6. After you have chosen which components you would like to install, click on the "Next" button to 
continue installing REAPER.

7. You can now specify where you would like REAPER to be installed on your computer:

To choose a directory other than the default, click on the "Browse" button, otherwise, click on the 
"Install" button to finish installing REAPER.

8. Click on the "Close" button to exit the installer.

9. You will now be given the option to run REAPER. Click on the "Yes" button to run REAPER, or 
the "No" button if you wish to run REAPER at a later stage. The installation of REAPER is now 
complete.
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Setting up AUDIO

Selecting an Audio system
To select an audio system, select Options > Preferences (Ctrl+P) > Audio > Device.

This screen allows you to setup your audio system, Input and Output mapping, Sample rate and 
buffer sizes.

Note: The Sample rate you set in this section can be overridden by the 
Project sample rate 
File > Project settings (Alt+Enter).

There are four Audio system options available in REAPER. 

By default, REAPER uses WAVE Out. 

To setup Audio in REAPER choose an Audio System first, then select the Input, Output, Sample 
format and Sample rate for that system.
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Audio system options

Kernel Streaming
Kernel Streaming is a low latency way of accessing most audio devices on Windows 2000 and XP. 
It can often provide comparable latency to ASIO, but doesn't provide many of the features of ASIO. 
If you want low latency audio and ASIO is not available, Kernel Streaming is worth a try. If Kernel 
Streaming does not work for you, you may wish to give the DirectSound and WaveOut modes a try, 
as they are more compatible. 

Kernel Streaming setup

Input
This option is currently unavailable for Kernel Streaming in REAPER.

Output
This option is currently unavailable for Kernel Streaming in REAPER.

Sample format
Select which sample format you wish to use - either 16, 24 or 32 bit.

Sample rate
Type in the sample rate you wish to use - e.g. 44100 for a sample rate of 44.1kHz. 
Buffers
This section allows you to alter the buffer settings for REAPER. A larger buffer will give more 
stable performance on some systems, at the expense of latency. It is best to start with the default 
settings first and only alter these settings if you encounter problems.
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Direct Sound
Direct Sound is the underlying audio system on most Windows PC's. This option will  access the 
Primary Sound drivers that are set in the Windows Control Panel application. Performance will be 
determined by the audio hardware installed on your system.

Direct Sound setup

Input
The Input Device selection box allows you to choose the input you wish to use with Direct Sound. 
The default is Primary Sound Capture Driver.

Output
The Output Device selection box allows you to choose the output you wish to use with Direct 
Sound. The default is Primary Sound Driver.

Sample format
Select which sample format you wish to use - either 16, 24 or 32 bit.

Sample rate
Type in the sample rate you wish to use - e.g. 44100 for a sample rate of 44.1kHz.

Buffers
This section allows you to alter the buffer settings for REAPER. A larger buffer will give more 
stable performance on some systems, at the expense of latency. It is best to start with the default 
settings first and only alter these settings if you encounter problems.
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Wave Out
This is the default audio driver for REAPER. It is compatible with most Windows audio systems, 
including laptop and motherboard audio devices.

Wave Out setup

Input
The Input Device selection box allows you to choose the input you wish to use with Wave Out. The 
default is Microsoft Sound Mapper.

Output
The Output Device selection box allows you to choose the output you wish to use with Wave Out. 
The default is Microsoft Sound Mapper.

Sample format
Select which sample format you wish to use - either 16, 24 or 32 bit.

Sample rate
Type in the sample rate you wish to use - e.g. 44100 for a sample rate of 44.1kHz.

Buffers
This section allows you to alter the buffer settings for REAPER. A larger buffer will give more 
stable performance on some systems, at the expense of latency. It is best to start with the default 
settings first and only alter these settings if you encounter problems.
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ASIO
ASIO is the preferred audio device for REAPER. It provides the best latency and stability for 
recording and playback. Most professional and semi-professional soundcards now ship with ASIO 
drivers. If your soundcard does not come with ASIO drivers, you might try using the ASIO4ALL 
driver, available from www.asio4all.com

ASIO setup

Input
The Input range section allows you to choose which ASIO input you wish to use as the first input, 
and which ASIO input you wish to use as the last input. For example, if your ASIO soundcard has 
ten inputs, you could set input 1 as the first input and input 4 as the last input, allowing you to 
access the first four inputs within REAPER, or alternatively input 1 as the first input and input 10 as 
the last input, allowing you access to all ASIO inputs within REAPER.

Output
The Output range section operates in the same way as the input range section, allowing you to 
choose which ASIO outputs you wish to use within REAPER.

ASIO Configuration
This button provides access to the driver interface for your ASIO soundcard.

Request sample rate
Checking this box will allow REAPER to set the sample rate of your ASIO soundcard. Type the 
selected sample rate into the text box - e.g. 44100 for a sample rate of 44.1kHz.
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Setting up MIDI

Selecting a MIDI input
To select a MIDI input, select Options > Preferences (Ctrl+P) > Audio > MIDI.

Select the checkbox next to the MIDI input you wish to use, then click on "Apply".

The selected MIDI input will now be available for selection as a track input.

Note: This section is for selecting a MIDI input for use with VSTi instruments. Hardware 
controllers (e.g. an external mixing interface) should be setup in the "External Editors" 
section of the REAPER preferences.
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Using VSTi instruments
VSTi instruments can be used within REAPER by adding them to the FX chain of any track.

VSTi setup
In order for REAPER to locate the VSTi plug-ins installed on your system, you must specify the 
directory/s that contain your plug-ins in the REAPER Preferences.

Open the FX Plug-ins Preferences page by selecting Options > Preferences (Ctrl+P) > FX Plug-ins.

From here you can scan for DX plug-ins, VST plug-ins and Jesusonic Effects. You can also specify 
multiple directories to search for VST plug-ins, or choose "Auto Detect" if you want REAPER to 
scan your entire system.

Adding a VSTi to a REAPER track

1. Click on "fx" to open the FX window.
2. Click on "Add". REAPER will scan the VST directory listed in 
    Preferences (Ctrl+P) > FX Plug-ins > VST plug-ins 
    and display a list of the available plug-ins.
3. Select a plug-in and click "OK". REAPER will load the selected plug-in into the FX chain. The
    VSTi can now be accessed by following the procedure described on page 18, Recording MIDI.
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Recording

Recording Audio
1. Create a new track by selecting Track > Add new track (Ctrl+T).

2. Select an input by right-clicking on the Arm/Disarm Record button

            The Arm/Disarm Record button

 and selecting an audio input.

3. Record-arm the track by clicking once on the Arm/Disarm Record button.

4. Click once on the monitor button to activate input monitoring.

The monitor button in input monitoring mode
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You should now be able to hear the input signal for this track.

5. Set the input level to REAPER by adjusting the input level on your soundcard.

6. To begin recording, press the Record button on the transport.

7. To stop recording, press the Record button again. Your recorded audio will now appear in the 
track.

8. Dis-arm the track by pressing the Arm/Disarm Record button again.

9. To listen to your recording, press the Play button.
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Recording MIDI
1. Create a new track by selecting Track > Add new track (Ctrl+T).

2. Click on "fx" to open the FX window.

3. Click on "Add". REAPER will scan the VST directory listed in 
    Preferences (Ctrl+P) > FX Plug-ins > VST plug-ins 
    and display a list of the available plug-ins.

4. Select a plug-in and click "OK". REAPER will load the selected plug-in into the FX chain.

5. Close the FX window.

6. Select an input by right-clicking on the Arm/Disarm Record button

                     The Arm/Disarm Record button

 and selecting a MIDI input.

7. Record-arm the track by clicking once on the Arm/Disarm Record button.
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8. Click once on the monitor button to activate input monitoring.

The monitor button in input monitoring mode

You should now be able to hear the input signal for this track.

9. Play something from your MIDI keyboard to make sure you are receiving MIDI correctly.

10. Press the Record button on the transport to start recording.

11. When you have finished recording, press the Stop button. A window will pop-up asking if you 
wish to save or delete the recording.

12. Assuming you've just recorded an awesome take, select "Save all".

13. Click the Record button to dis-arm the track.

14. Press Play to listen to your recording.

15. Repeat at will. 
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Editing
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Mixing
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